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    Why can't I launch Sage Exchange Desktop after it is installed?

    Product

    Sage Exchange Desktop (SED) v2


    Description

    Why can't I launch Sage Exchange Desktop after it is installed? I can find Sage Exchange Desktop in my Start Menu, but when I launch it, nothing happens.


    Cause

    There are a few potential causes for SED not to run after being installed, and they are currently under investigation. On rare occasions, the initial installation files required for SED to run are successful, but then the installation of the most current application version either fails or does not start. When the installation process begins, there will be a setup dialogue box with a loading bar. After the bar fills, you are prompted to 'Close' that dialogue box. Next, a new Installer will pop up, and you will be prompted to 'Download' and 'Install' the Sage Exchange Desktop application; a new loading bar will begin to fill. If an error displays before the bar fills, or if the Installer dialogue box never opens; proceed to the 'Resolution' below:


    Resolution

    **Warning: This fix requires Administrative Privileges and version numbers are subject to change.**   

    1. Open the Start Menu and paste: C:\Program Files (x86)\Sage Payment Solutions\Application Deployment
       
    2. If there is not a folder named "Applications;" right-click anywhere in the window and select New > Folder. Name the folder "Applications" without quotes and open the "Applications" Folder.
       
    3. If there is not a folder named "26A46608D5AA4BF6BA5D5EEA1376D09A;" right-click anywhere in the window and select New > Folder. Name the folder "26A46608D5AA4BF6BA5D5EEA1376D09A" without the quotes. Open the "26A46608D5AA4BF6BA5D5EEA1376D09A" folder.
       
    4. Download one of these files: 2.0.2.31.zip, 2.0.2.39.zip , 2.0.2.82.zip
       
    5. Open the downloaded file and click Extract All.
       
    6. In the Files will be extracted to this folder field, paste: C:\Program Files (x86)\Sage Payment Solutions\Application Deployment\Applications\26A46608D5AA4BF6BA5D5EEA1376D09A
       
    7. Click Extract.
       
    8. Open the Start Menu and search for "Sage Exchange Desktop"
       
    9. Right-click Sage Exchange Desktop and choose Run as Administrator.
       
    10. The Sage Exchange Desktop app will launch in the system tray in the lower-right of the display.

    11. This should also prompt you to install the updates to the most current version of the Sage Exchange Desktop.  


    If you have questions or require additional information, please submit a ticket, and we will be in touch with you shortly.

     



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